SEUR - Label announcement issues | Problema al generar etiquetas
Incident Report for Sendcloud
Resolved
This issue has been resolved.

Esta incidencia se ha resuelto.
Posted Sep 02, 2024 - 15:06 CEST
Monitoring
The carrier implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.

El transportista implementó y lanzó una solución. Continuaremos monitoreando el rendimiento para asegurar que el servicio se restaure completamente.
Posted Sep 02, 2024 - 13:13 CEST
Identified
This issue has been identified and a fix is being implemented by the carrier

Este problema ha sido identificado y está siendo solucionado por el transportista.
Posted Sep 02, 2024 - 12:29 CEST
Investigating
We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Sep 02, 2024 - 09:29 CEST
This incident affected: Affected market (ES) and Carriers (SEUR).