Mondial Relay - Label announcement issues | Problème de création d’étiquettes
Incident Report for Sendcloud
Resolved
The issue has been resolved.

Ce problème a été résolu.
Posted Sep 11, 2024 - 16:17 CEST
Monitoring
The service has recovered, we will continue monitoring this incident.

Le service a été rétabli, nous continuerons à surveiller cet incident de près.
Posted Sep 11, 2024 - 15:35 CEST
Investigating
We are currently investigating an issue preventing users from announcing labels.

Nous enquêtons actuellement sur un problème empêchant nos utilisateurs de créer des étiquettes.
Posted Sep 11, 2024 - 14:15 CEST
This incident affected: Affected market (FR) and Carriers (Mondial Relay).