Third-party issue: [INPOST ES] - Missing service points | Puntos de servicio no disponibles en el mapa

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Esta incidencia se ha resuelto.
Posted Mar 31, 2026 - 14:37 CEST

Investigating

We are currently investigating reports of missing service points for Inpost ES.

Actualmente estamos investigando una incidencia que afecta la disponibilidad de los puntos de servicio en el mapa al momento de su selección.
Posted Mar 31, 2026 - 12:59 CEST
This incident affected: Affected market (ES) and Carriers (InPost Spain).