CTT Express - Problema al generar etiquetas | label announcement issues
Incident Report for Sendcloud
Resolved
Esta incidencia se ha resuelto.

The issue has been resolved.
Posted Sep 11, 2024 - 13:29 CEST
Monitoring
Se ha implementado una resolución y estamos monitoreando los resultados

A fix has been implemented, and we are monitoring the results.
Posted Sep 11, 2024 - 12:54 CEST
Investigating
Actualmente estamos investigando esta incidencia

We are currently investigating this issue.
Posted Sep 10, 2024 - 17:33 CEST
This incident affected: Affected market (ES) and Carriers (CTT Express).