Magento V2 - Integrations failing for some users
Incident Report for Sendcloud
Resolved
This issue has been resolved.
Posted Sep 16, 2024 - 10:09 CEST
Monitoring
A problem with feedback requests caused this issue and a fix has been applied on our side. We apologize for the inconvenience.

Some integrations failed because the Magento system can block the Sendcloud admin user from accessing the shop after a certain number of failed feedback requests.

If your Magento integration is failing, please proceed with the following steps:
1. In Magento > System > Locked Users: Manually Unlock the Sendcloud user, or delete a row from the oauth_token_request_log table where user_name starts with Sendcloud and failures_count is 6 or more
2- Flush Magento cache and try re-authorizing the Sendcloud app in Magento 2
3- Check if the status of the Sendcloud admin user that is automatically created in Magento 2 is active

If the issue persists, please contact our Customer Support Team.
Posted Sep 13, 2024 - 13:31 CEST
Investigating
We are currently investigating reports of Magento V2 integrations failing.
Posted Sep 13, 2024 - 11:25 CEST
This incident affected: Affected market (GLOBAL) and Integrations (Magento V2).