DPD DE - label announcement issues
Incident Report for Sendcloud
Resolved
Das Problem wurde behoben.

This incident has been resolved.
Posted Sep 05, 2024 - 15:00 CEST
Monitoring
The service has recovered, we will continue monitoring this issue.

Der Service hat sich erholt, wir werden dieses Ereignis weiterhin überwachen.
Posted Sep 05, 2024 - 13:23 CEST
Investigating
We have observed issues with the DPD API, which is affecting label generation. We are currently investigating this issue.
Posted Sep 05, 2024 - 09:44 CEST
This incident affected: Affected market (DE) and Carriers (DPD DE).